abbadon420 , (edited )

Hey Moonrise2473, Do you still have this issue? I opened foxit today and was reminded of your post. I figured out how to get rid of the “AI assistent” and “support centre”.

go to file>preferences

image (sorry, I don’t have time right now to figure out how to insert images properly)

(below the arrow in this image is the “disable support centre” button for the other floaty thing)

Then restart foxit and it’s gone!!

Moonrise2473 OP ,

eventually i got rid of it by checking “disable all features that need an internet connection”

i would’t have imagine that the ai assistant was placed in “application startup”

ArcaneSlime ,

Did nobody learn from Clippy?! At least make it a purple gorilla ffs.

viking ,
@viking@infosec.pub avatar

I swear by SumatraPDF. The most lightweight reader I ever used. Opens in seconds, is tiny in size, comes with zero bloat.

Cobrachicken ,

Maybe use Sumatra PDF instead?

  • All
  • Subscribed
  • Moderated
  • Favorites
  • random
  • mildlyinfuriating@lemmy.world
  • updates
  • testing
  • tech
  • drbboard
  • programming
  • til
  • wanderlust
  • bitcoincash
  • Sacramento
  • All magazines