lemmy.ml is getting nothing new from lemmy.world, seem cut off since Saturday EDIT: fixed on Wednesday

I found one post from 12 hours ago that describes the problem: lemmy.ml/post/2650814 - but that’s all I’ve seen. Content is way down on lemmy.ml with nothing coming in from .world

EDIT: seems that lemmy.ml is getting some content delivered to .world, but .world communities seem islands on .ml that only have local new posts/comments.

BitOneZero OP ,

lemmy.ml is now getting some lemmy.world content

hal_5700X ,
@hal_5700X@lemmy.world avatar


Sort both by New to see the problem. This sucks.

laxe ,

On my lemmy.world account I see no content from lemmy.ml

JubilantJaguar ,

Slightly tangential, but why is “one of the two major Lemmy instances” using a TLD under the authority of the government of frigging MALI, a semi-failed state that has nothing whatsoever to do with Lemmy or its mission?!

Come on internet, grow up and show some respect for internet architecture. TLDs are not just for jokes or decoration, they actually mean something.

markpaskal ,

It’s a Marxist lenninist server, hence the ML. The developers of lemmy are m-ls.

gears ,

It’s because they were giving free domains for a long time. Then when they were recently being revoked, Dessalines paid for the domain to keep it (I’m guessing to avoid losing the current community+their m+l origins?)

triplenadir ,
@triplenadir@lemmygrad.ml avatar

counterargument: TLDs have been a corporate-minded, US-centric joke since they were invented, the joke got even worse when ICANN wouldn’t hand over authority to the UN, worse still with the naked cash grab / branding exercise that was gTLDS (remember the shakedown that was .xxx and .sucks?) and now that .amazon belongs to a creepy oligarch’s predatory monopoly instead of the countries containing the ancient giant life-giving rainforest of the same name they may as well just change all TLDs to .clown and let DNS die in peace

triplenadir , (edited )
@triplenadir@lemmygrad.ml avatar

o jeez how could i have forgotten to mention the apex/nadir of this tragic farce, the .io extension? It belongs to the Chagos Islands, the residents of which the British government forced to leave in the 1970s so that the land could be given to the USA for a military base. The UN voted to ask the International Court of Justice to rule on whether the British government should give the islands back to the people who were removed, the ICJ said yes, the government of the failed state that is the UK (presumably under orders from their inverted colonial masters, the government of the failed state that is the USA) continues to tell everyone to fuck off.

Meanwhile, guess who manages the .io TLD, and collects the profits from .io domain registrations? The UK government! 🎉☠

@JubilantJaguar if you’re going to campaign on “respect for internet architecture” with TLDs, maybe start with the 9,999 techbros directly funding land theft through their mostly-very-shitty .io domain names, and leave the folks making Marxist-Leninist jokes (or phishing the US military lol) to enjoy .ml.

ruud Mod ,
@ruud@lemmy.world avatar

I’ll check the new way Lemmy detects dead servers, it’s possible an outage caused lemmy.ml to think we’re dead (we’re not!) :-)

boeman ,

think we’re dead (we’re not!)

Speak for yourself.

ruud Mod ,
@ruud@lemmy.world avatar

Ohh sorry to hear that. RIP

theterrasque ,

He got better

neal ,

Is there anyway you could also check fanaticus.social I am a mod on the Braves community there but I havent seen any new posts in days. If I go to the community via their instance, I show new posts.
Example: Via Lemmy.World the newest post is 4 days old: lemmy.world/c/braves@fanaticus.social?dataType=Po…Via Fanaticus.Social the newest post is 17 hours old: fanaticus.social/c/braves?dataType=Post&page=…

I did notice they are on 0.18.2 where we are on 0.18.3. Is it as simple as that server needing to update?

Ginjutsu ,

+1 to this. I’ve noticed that posts haven’t been federating in !tampabaylightning either for the past several days.

orangeNgreen ,
@orangeNgreen@lemmy.world avatar

I wanted to piggy back off of your comment. Have you learned anything about what’s going on? I’m a mod over at lemmy.world/c/miamihurricanes@fanaticus.social and it seems posts haven’t federated for the better part of 2 weeks now.

neal ,

I’ve had no luck yet. My hope was it would be fixed in the next version of lemmy that was created a day or two ago. But that doesn’t seem to have fixed things.
I’m considering just creating a 2nd account there until the issue is fixed.

orangeNgreen ,
@orangeNgreen@lemmy.world avatar
neal ,

Nice find! Glad it’s being worked out.

ren ,
@ren@lemmy.world avatar

Posted about this in Lemmy world support and on lemmy.ml support with screenshots


Is this a better spot to post issues like this?

DrQ ,

Yiffit.net also had some problems with remote posts. Maybe worth checking if it the same problem.


r00ty ,
@r00ty@kbin.life avatar

They stopped sending my instance (kbin) anything from 20:00 (utc) on the day they upgraded until around midnight the next morning (4 hours or so). Just stopped dead then resumed as if nothing happened.

I assumed they were slowly bringing federation back up and adding instances in batches. Maybe a related thing?

pnutzh4x0r ,
@pnutzh4x0r@lemmy.ndlug.org avatar

I wonder if it is because of the various outages on both instance and the new “dead instance” detection, lemmy.ml has temporarily stopped receiving updates?

The federation code now includes a check for dead instances which is used when sending activities. This helps to reduce the amount of outgoing POST requests, and also reduce server load.

samokosik ,
@samokosik@lemmy.world avatar

Why would be 2 biggest instances be defedarating from each other?

This would be a terrible choice. For me it’s enough that some instances are down from time to time.

li10 ,

Where does it say they’ve defedarated?

Seems like the federation is just broken for some reason, maybe load issues on Lemmy.world

melroy Admin ,
melroy avatar

The title says that.

li10 ,

Title says content isn’t loading through and is effectively defedarated, not actually defedarated like the admins have made a specific decision to do that.

BitOneZero OP ,

yha, it said “effectively defedarated” - anyway, I edited out the words entirely so there isn’t any more confusion.

melroy Admin ,
melroy avatar


phillaholic , (edited )
@phillaholic@lemm.ee avatar

It’s the Wild West out here. Different admins who have never worked together on this scale have to figure out how to work in digital society. It’s kind of like handing a libertarian the reins to government and watching how they slowly realize they have to govern instead of just complaining about those in power. It’s going to be messy, there are going to be blackouts, and at some point they’ll realize they can’t do everything they want and some users will complain that they sold out by blocking this or that.

Just hang on for the ride.

ttmrichter ,
@ttmrichter@lemmy.world avatar

… like handing a libertarian the reigns to government …

Reins. Handing the reins.

phillaholic ,
@phillaholic@lemm.ee avatar


leraje ,
@leraje@lemmy.world avatar

I can see content from lemmy.one and lemmy.ml from communities I’m subscribed to.

Zarxrax ,

I’m on Lemmy.world and still seeing new posts from Lemmy.ml

BitOneZero OP ,


EDIT: Ok, I see a lemmy.ml created a post: lemmy.world/post/2463337
So far, I can’t find any new content on lemmy.ml from .world

EeeDawg101 ,
@EeeDawg101@lemm.ee avatar

Not good. Hopefully they can get things figured out quickly.

  • All
  • Subscribed
  • Moderated
  • Favorites
  • random
  • fediverse@lemmy.world
  • tech
  • drbboard
  • updates
  • til
  • testing
  • bitcoincash
  • programming
  • Sacramento
  • All magazines